Most likely, you need to update Adobe Flash Player. Keep in mind that if you're using an iPad/Pod/Phone, you will not be able to access this content as it is in a Flash format. Please inform your Facilitator if you will be accessing Moodle content with one of these devices.


Last modified: Friday, March 18, 2011, 9:52 AM